• Author
    Posts
  • #10254
    •      
     
    avatar

    elagen123
    Members
    Posts: 1
    Joined: 5/24/16
    Upvoted: 0

    hi i keep getting this error maybe 3-5 times a day what does it mean

     

    https://drive.google.com/open?id=0B_GODmkO59aEVnFEZFphMnh6WUU

     

    i have also been starting to get this wow error 

     

    https://drive.google.com/open?id=0B_GODmkO59aEaXhOTDN1aFZyUW8



    #10255
    •      
     
    avatar

    Janitor
    Owner
    Posts: 491
    Joined: 5/21/15
    Upvoted: 0

    Hi there,

    Reduce the Texture Filtering in your settings to the minimum and delete your cache folder.

    Then open a ticket with another char and mention the name of the char that can't login and ask it to be moved.

    If you continue to have problems add us to skype.

     


    Architect of Disruption since 1995


    #10257
    •      
     
    avatar

    Quankhi
    Members
    Posts: 1
    Joined: 7/21/16
    Upvoted: 0

    I have the same problem, usually when I change areas, especially in Dalaran, or the Torunament Grounds. If I do what you said above, can I put my texture filtering back to High setting afterward? I mean, I do have a solid system, shouldnt have this problem and I wanna enjoy playing with maximum graphic quality. My char doesnt get stuck, it just closes the client and I need to relogin.



    #10391
    •      
     
    avatar

    pitm0d
    Members
    Posts: 5
    Joined: 8/17/16
    Upvoted: 0

    I experience the same error. i already set texture filtering as low as possible and deleted the cache, this fixes another error for me, but this one's persistent. i still get it roundabout 5-7 times per day, usually within 30-40 minutes one to another.

    any further suggestions to what to do against it?



    #10400
    •      
     
    avatar

    Calebrimbor
    GameMaster
    Posts: 17
    Joined: 6/22/16
    Upvoted: 0

    pitm0d wrote on September 14, 2016

    I experience the same error. i already set texture filtering as low as possible and deleted the cache, this fixes another error for me, but this one's persistent. i still get it roundabout 5-7 times per day, usually within 30-40 minutes one to another.

    any further suggestions to what to do against it?

    Are you using our client? And if so is it running on patch 2.0.5? On the left bottom of your login screen the current version is displayed. 

    It should be Version 3.3.5 (12340)(WoW-Mania 2.0.5). If you are running this version, please check this post http://www.wow-mania.com/forums/topic/2782 to find instructions how to remove possible corrupted patches.

     

    Good luck!

     


    Don't forget to vote each day, together we can make WoW-Mania greater!